loading screen
#1
Bug 
Title of Bug: loading screen

Description: 
map on the loading screen broken

Evidence: 
[Image: Screenshot_172.png]
<Make your signature more long - Conn>
Fearless Member Slaint
#2
Does this happen every time you load in? Or is this just a 1 off
[Image: ADgrL0D.png]
#3
I never see this bug before
[Image: QtNV6OQ.png]
Did I Help You? REP
#4
(10-24-2020, 01:04 AM)Steven8ken Wrote: Does this happen every time you load in? Or is this just a 1 off
first time that it has happened
<Make your signature more long - Conn>
Fearless Member Slaint
#5
(10-24-2020, 01:40 AM)Slaint Wrote:
(10-24-2020, 01:04 AM)Steven8ken Wrote: Does this happen every time you load in? Or is this just a 1 off
first time that it has happened

I really don’t think it’s a big deal then, if it happens constantly then maybe make a bug report but I’m sure it will fix itself when you rejoin the server again.

Moved. 
[Image: ADgrL0D.png]
#6
Reopened.

Going to reopen this and leave it open for a bit longer, it’s not the biggest bug in the world but just want to know if it’s an isolated issue or if more people are experiencing this issue.

Thanks,
SnowFlame
[Image: snowflame.PNG]
#7
love the halloween theme
#8
its probably just that the page is loading quicker than the API as its grabbing the map name so is showing %m as the map because the URL that the loading screen uses is https://fearlessrp.net/loading/index.php?mapname=%m so if you change %m to "gamer" it would show the map as "gamer" etc
#9
damn such a big bug i hope u can play?!
[Image: DweODx6.png]
#10
This should be quite rare and isn't something we can solve easily. It also really isn't a big issue.

Closed.

Pollux
Developer
bork
__________________________________________________________________

[Image: raw]

(Thanks Chumps!)


Forum Jump:


Users browsing this thread: 1 Guest(s)