Server banner V4B1 Server banner Build Server Discord FearlessRP YouTube
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SRU
#21
(09-03-2019, 08:33 AM)SlaintZ Wrote:
(08-31-2019, 08:08 AM)Flame.. Wrote:
(08-30-2019, 11:09 PM)SlaintZ Wrote:
(08-30-2019, 07:45 PM)Flame.. Wrote:
(08-27-2019, 09:37 AM)PhantomSolaris Wrote: Have you tried verifying Gmod's files through Steam?

This is a long shot but it's all I got.

How do i do that haha
GMOD > Properties > Localfiles > Verify integrity

Thanks
Ill try that out soon
Has your issue been solved?

No not yet,

Im really not sure how to fix,
If one day the speed kills me don’t be sad because i will have died smiling.

Sometimes you need to make a passive approach into and aggressive 

Reply
#22
If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution
[Image: J31rCc8.jpg]
Reply
#23
(09-04-2019, 03:42 AM)Rossi Wrote: If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution

I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working
If one day the speed kills me don’t be sad because i will have died smiling.

Sometimes you need to make a passive approach into and aggressive 

Reply
#24
(09-06-2019, 03:20 PM)Flame.. Wrote:
(09-04-2019, 03:42 AM)Rossi Wrote: If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution

I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working

Hmmmm, very interesting situation you have.

Try subbing to this ----->       https://steamcommunity.com/sharedfiles/filedetails/?id=232636218

This is the content pack where the SRU uniforms come from, I believe it might help make a difference. 

Worth a shot, have nothing to lose from doing this, just remember when you sub to it, restart your gmod and try again

Hope this works for you man!
[Image: J31rCc8.jpg]
Reply
#25
(09-06-2019, 05:01 PM)Rossi Wrote:
(09-06-2019, 03:20 PM)Flame.. Wrote:
(09-04-2019, 03:42 AM)Rossi Wrote: If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution

I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working

Hmmmm, very interesting situation you have.

Try subbing to this ----->       https://steamcommunity.com/sharedfiles/filedetails/?id=232636218

This is the content pack where the SRU uniforms come from, I believe it might help make a difference. 

Worth a shot, have nothing to lose from doing this, just remember when you sub to it, restart your gmod and try again

Hope this works for you man!

Already subbed to that
If one day the speed kills me don’t be sad because i will have died smiling.

Sometimes you need to make a passive approach into and aggressive 

Reply
#26
(09-06-2019, 05:46 PM)Flame.. Wrote:
(09-06-2019, 05:01 PM)Rossi Wrote:
(09-06-2019, 03:20 PM)Flame.. Wrote:
(09-04-2019, 03:42 AM)Rossi Wrote: If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution

I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working

Hmmmm, very interesting situation you have.

Try subbing to this ----->       https://steamcommunity.com/sharedfiles/filedetails/?id=232636218

This is the content pack where the SRU uniforms come from, I believe it might help make a difference. 

Worth a shot, have nothing to lose from doing this, just remember when you sub to it, restart your gmod and try again

Hope this works for you man!

Already subbed to that

I would suggest re-downloading all addons.
Kind Regards,
Dimitris



[Image: gG1wIDB.gif]
                                     
Reply
#27
(09-06-2019, 10:23 PM)Dimitris Wrote:
(09-06-2019, 05:46 PM)Flame.. Wrote:
(09-06-2019, 05:01 PM)Rossi Wrote:
(09-06-2019, 03:20 PM)Flame.. Wrote:
(09-04-2019, 03:42 AM)Rossi Wrote: If no solution can be found, there is always the clean slate option but it should always be your very last choice as it may take a while.

  1. Unsubscribe from everything FL related (Unsub from all addons in general for better results)
  2. Quit then reconnect on single player to be sure everything is unsubscribed to
  3. Go into steam and delete gmod entirely
  4. Reinstall it (Should be a fresh new gmod with 0 addons
  5. Ensure you resub to all your addons and then join FL (Be sure to quit and restart gmod when all addons are subbed to again)
    Things to keep in mind:
  • You are going to need to get all the content from the forums again
  • Be sure to get the CSS content as well
  • After removing gmod from your PC, check the steamapps folder and make sure a gmod folder is not there, if so, then delete it.

As I said, this should be a last choice option as this has seemed to literally fix all my problems. I can't speak for others but I can say it works for myself.

Remember, this may not work but it's one of the best methods I know to really get by just about anything. Due to your situation of trying everything, this might be the choice for you if others can not come up with a solution

I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working

Hmmmm, very interesting situation you have.

Try subbing to this ----->       https://steamcommunity.com/sharedfiles/filedetails/?id=232636218

This is the content pack where the SRU uniforms come from, I believe it might help make a difference. 

Worth a shot, have nothing to lose from doing this, just remember when you sub to it, restart your gmod and try again

Hope this works for you man!

Already subbed to that

I would suggest re-downloading all addons.

Is there an estimate on how long that will take>
If one day the speed kills me don’t be sad because i will have died smiling.

Sometimes you need to make a passive approach into and aggressive 

Reply
#28
Access your Gmod - Addons folder and delete everything. If you've tried everything listed and said above and it still wont work there is a clear issue with the addons you have. It depends on how many addons you have for the time, however I had over 7k and it only took an hour and a half. Delete all addons and re-download ONLY the Fearless ones to make sure it's not an issue on their behalf, which I highly doubt it is.

Hope this helped somewhat, if you require anymore help please reply.
[Image: Bj6kLZS.png]
Reply
#29
(09-07-2019, 09:11 AM)Flame.. Wrote:
(09-06-2019, 10:23 PM)Dimitris Wrote:
(09-06-2019, 05:46 PM)Flame.. Wrote:
(09-06-2019, 05:01 PM)Rossi Wrote:
(09-06-2019, 03:20 PM)Flame.. Wrote: I do not have CSS and its had been fine for 2 years, CSS aint the problem,
i have already re-installed gmod i think 2 - 3 times
I have unsubscried from the modles and got the back and its still no working

Hmmmm, very interesting situation you have.

Try subbing to this ----->       https://steamcommunity.com/sharedfiles/filedetails/?id=232636218

This is the content pack where the SRU uniforms come from, I believe it might help make a difference. 

Worth a shot, have nothing to lose from doing this, just remember when you sub to it, restart your gmod and try again

Hope this works for you man!

Already subbed to that

I would suggest re-downloading all addons.

Is there an estimate on how long that will take>

It will take some time, yes. But it's probably the only thing that could help your situation quickly

Give that a shot if you have not already
[Image: J31rCc8.jpg]
Reply
#30
Hello, Flame.

This thread has been open for awhile now, has the issue been resolved now or do you still require support. If you no longer require support please reply so the Teachers can close the thread.

Thanks.
[Image: Bj6kLZS.png]
Reply




Users browsing this thread: 1 Guest(s)