Server banner Littletown Server banner V4B1
Server banner Build Server Discord
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Map too bright during day time
#1
The V5P map is to bright during the day time; below is an example of what I am seeing - Bloom is turned off. 

[Image: undefined.png][Image: CplIj2e.jpg]

Another Look;

[Image: 6faPvtT.jpg]
[Image: LvzYnN9.gif]
#2
I believe this is just how Gmod lighting is.
Happens to me a lot but seems to fix after awhile of playing.
#3
(12-06-2017, 02:30 PM)Kyle M Wrote: I believe this is just how Gmod lighting is.
Happens to me a lot but seems to fix after awhile of playing.

I don't get this on the other maps like the old map before we switched to V5P
[Image: LvzYnN9.gif]
#4
(12-06-2017, 02:31 PM)BouncingBall Wrote:
(12-06-2017, 02:30 PM)Kyle M Wrote: I believe this is just how Gmod lighting is.
Happens to me a lot but seems to fix after awhile of playing.

I don't get this on the other maps like the old map before we switched to V5P

Gmod Options > Video > Advance Video Settings > HDR (High Dynamic Range), set it to none.

Spoiler :
[Image: 9dbTFm9.jpg]
[Image: XEvLZAU.png]

Regards,
Finn Conlon 

 +Rep me Here
[-] The following 1 user Likes MrFinnConlon's post:
  • BouncingBall
#5
(12-06-2017, 03:00 PM)MrFinnConlon Wrote:
(12-06-2017, 02:31 PM)BouncingBall Wrote:
(12-06-2017, 02:30 PM)Kyle M Wrote: I believe this is just how Gmod lighting is.
Happens to me a lot but seems to fix after awhile of playing.

I don't get this on the other maps like the old map before we switched to V5P

Gmod Options > Video > Advance Video Settings > HDR (High Dynamic Range), set it to none.

Spoiler :
[Image: 9dbTFm9.jpg]

Fixed it, thank you - what does HDR do anyway when it's on?
[Image: LvzYnN9.gif]
#6
To fix it you could do what MrFinnConlon has suggested above or you could type in "pp_bloom 0' in console when you have joined the server. This both should have the same effect.
[Image: 8df8thc.png]
#7
(12-06-2017, 03:11 PM)BouncingBall Wrote:
(12-06-2017, 03:00 PM)MrFinnConlon Wrote:
(12-06-2017, 02:31 PM)BouncingBall Wrote:
(12-06-2017, 02:30 PM)Kyle M Wrote: I believe this is just how Gmod lighting is.
Happens to me a lot but seems to fix after awhile of playing.

I don't get this on the other maps like the old map before we switched to V5P

Gmod Options > Video > Advance Video Settings > HDR (High Dynamic Range), set it to none.

Spoiler :
[Image: 9dbTFm9.jpg]

Fixed it, thank you - what does HDR do anyway when it's on?

This is what HDR does; Click Me!

Solved
[Image: EtLZqm8.jpg]
Did I help you? +REP
Need to chat?  +Message




Users browsing this thread: 1 Guest(s)